https://garden.io logo
#💻|dev
Title
# 💻|dev
c

cold-jordan-68753

04/18/2023, 7:27 AM
Hey, we have a proposal for a potentially breaking change for 0.13, https://github.com/garden-io/garden/issues/4089, this would re-introduce the
apiVersion
as a mandatory field in 0.13 and only allow it for the project config. The main use case is to help with the migration from 0.12 -> 0.13 and to decide on which runtime to use in CI/automated pipelines.
a

alert-helicopter-61082

04/18/2023, 4:12 PM
I think this is a worthwhile topic for sure, just trying to think through what makes most sense here. Will share notes on the issue thread.